PDA

View Full Version : After Effects on the Mac renders so slowww


misterwolfy
05-11-2010, 09:30 AM
Hi all.

After Effects on the Mac renders slow for me. Anyone using AE on the Mac have this problem?

Seems to be an issue with writing files to the hard drive. The same thing that takes about two minutes to RAM preview, takes about 20 minutes to render. I look at the CPU usage, it is low, like 20 or something, but my whole machine is crippled until the render completes. I cant even try to check my mail or the web without getting a spinning beach ball.

Any ideas?

Thanks!

earwax69
05-11-2010, 10:15 AM
what machine? what OS version?

I was thinking the spinning beach ball of death was thing of the past but its been a while since I've used a mac.

misterwolfy
05-11-2010, 11:00 AM
I'm working with a Mac Pro, details below. My working hard drive is a Barracuda 7200.12 SATA 3Gb/s 500GB.

Model Name: Mac Pro
Model Identifier: MacPro4,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.66 GHz
Number Of Processors: 1
Total Number Of Cores: 4
L2 Cache (per core): 256 KB
L3 Cache: 8 MB
Memory: 8 GB
Processor Interconnect Speed: 4.8 GT/s

earwax69
05-13-2010, 02:38 AM
Did you try to save in few different format? A ram preview is saved in the RAM, sometimes, if you are rendering HD 32bit TGA sequences for exemple, it can be longer because AE is writing the heavy files to disk.

20% usage of the cpu mean that AE is using only one cpu of your quad, which is not unusual. Try to check your multi-threading options...

Also I notice that most of the time, enabling multi-threading can slow thing down. Try to render without it.

misterwolfy
05-13-2010, 02:53 AM
will do, thanks!

CGTalk Moderation
05-13-2010, 02:53 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.