PDA

View Full Version : Trying to link a picture.


spayan
05-05-2010, 10:17 PM
Hello all,

I am new here and would like to ask for feedback on an image I did a while ago, but I don't know how to link the picture into the post. The image is in JPEG format.

If anybody knows how to do this, your help would be much appreciated.

Thank you.

spayan
05-05-2010, 10:18 PM
Does that mean I have to "Insert Image" when creating my post? Because I tried that and I couldn't get it to work.

scrimski
05-05-2010, 10:20 PM
Just upload as an attachment.

scrimski
05-05-2010, 10:38 PM
No, it means upload as an attachment, that's why I wrote "upload as attachment" not "upload to a picture host and insert using image tags". When writing a post, scroll down a bit and press the 'Manage Attachment' button.

meleseDESIGN
05-05-2010, 10:49 PM
The size of the image which you want to attache may not be bigger then 100kb or even a bit less.
Alternative in the text editor you can choose "Insert Image" (it's the little pic with the mountains and the sun left beside the "#" sysmbol), but you need to upload the image to an webserver first to link it to an address.

;)

Kirt
05-07-2010, 06:35 PM
Would it kill you to read some of the other threads in this forum. I've answered this same question on two separate occasions within the past couple of weeks. We don't mind helping people with issues in this forum, but when users don't even bother to do a little self discovery beforehand, it gets rather tiresome.

CGTalk Moderation
05-07-2010, 06:35 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.