PDA

View Full Version : Wacom pointer circles.. how to get rid???


finchy
03-13-2010, 11:45 PM
Hi, wasn't sure where to put this question so just put it here...

I have recently upgraded to Win 7 and have a Wacom tablet but I get that annoying pointer locater when I click (rippling circles) How do I stop this from happening? I can't remember how I did it in Vista.... So annoying!! Hope you can help.

Cheers.

finchy
03-14-2010, 12:18 AM
Managed to find the solution, here it is incase anyone else has the problem:

Every pen click produces a gray splash/ripple animation around the cursor
1. Open Local Group Policy Click the Start button , in the Run field type: gpedit.msc and hit enter
2. Navigate to User Configuration - Administrative Templates - Windows Components - Tablet PC - Cursors
3. Right click on Turn off pen feedback
4. Select Enabled, Click Apply

Thanks.

Hecartha
03-17-2010, 01:02 AM
Well done, I didn't know this method! I can still use my stylus on Windows sticky notes since your method removes only the annoying pen feedback.
Thanks!

Robellyn
03-26-2010, 08:50 PM
Just remember that that particular solution does not work for the 'Home Premium' Version (since it doesn't have a group policy editor).

Other solutions I found for Home Premium:
-editing the registry to rid WISP of some if it's Dynamic Feedback UI elements
-Turning the PC Tablet service off (that didn't work for me ... after about 10 minutes the feedback would return)
-Taking ownership of and renaming the WISTIS.exe file in Windows/System32 (which finally fixed the problem for me!)

Reeks
06-10-2010, 04:11 PM
-Taking ownership of and renaming the WISTIS.exe file in Windows/System32 (which finally fixed the problem for me!)

THANK YOU! This problem has been plaguing me for so long (on the windows home version, no access to GPEdit.msc). I was able to turn off the service, but it would just turn itself back on, seemingly after any awake from screen power off, or just being afk long enough.

Ownership/Renaming of Wisptis.exe finally does the trick. again, many thanks :)

Michaelws
06-10-2010, 06:29 PM
Thanks...nice little gem to know.

labeastia
01-19-2011, 07:58 PM
When i try to rename wisptis.exe.msc it says "You require permission from TrustInstaller to make changes to this file" and it doesnt let me do it. I'm pretty frustrated :/

Robellyn
01-21-2011, 04:06 PM
The message it gives you is the key. You need to 'take ownership' of the file.

1. Right Click on the file and choose Properties
2. Select the Security tab.
3. Click the ADVANCED button (lower right hand side)
4. Click the OWNER tab. Click EDIT to change the owner to yourself.
5. APPLY.
6. Close all properties windows, then go back into Properties, Security
7. Give yourself full control over the file. You can then rename it.

That's a kind 'loose' method of how to do this ... there are other places online that can give you more detailed and pictoral instructions if needed.

MatejaPetkovic
01-24-2011, 07:31 PM
i did first variant and it didn't work, then i rename file and still showing circle??

Any idea

win7

edit: ok i don't see circle on right click, but when i am holding it does

Robellyn
01-24-2011, 07:44 PM
If you haven't rebooted since the rename, check your Services list and see if Wisptis.exe is still running (and if it is, kill it). Or reboot. If the circle is still there after that then try this:

-go to 'pen and touch' (type it in the start menu if you don't know where it is)
-go to 'pen options', and under pen actions choose Press and Hold, and then click the settings button.
-make sure the enable press and hold box at the top is unchecked. Hit ok and apply.
- While your there, check the TOUCH tab in 'pen and touch'. Make sure all touch is diabled.

Let us know how it goes!

MatejaPetkovic
01-24-2011, 08:19 PM
He he, stupid me, reboot solved problem. Thanks

M

CGTalk Moderation
01-24-2011, 08:19 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.