PDA

View Full Version : gateway dx4300 screen/mouse shut off?


Darko11
03-08-2010, 02:46 PM
I bought this computer last July but this morning after anywhere from a few to tweny minutes the screen goes black as if it was in power saving mode, and the the light on my optical mouse dies. I can't get them to come back on until I shutdown and restart. I changed my power settings to not turn off anything but it's still happening when I log on as Admin. It doesn't seem to happen when I log on as a guest. Any ideas why?

Thanks.

olson
03-08-2010, 04:43 PM
That's pretty strange behavior. Maybe an annoying virus? If you can try something else besides Windows, like a live boot disc of Linux (Ubuntu, Fedora, etc.) that way you can tell if its hardware or software related and then go from there. Cheers!

Darko11
03-05-2011, 05:14 PM
I bought this computer last July but this morning after anywhere from a few to tweny minutes the screen goes black as if it was in power saving mode, and the the light on my optical mouse dies. I can't get them to come back on until I shutdown and restart. I changed my power settings to not turn off anything but it's still happening when I log on as Admin. It doesn't seem to happen when I log on as a guest. Any ideas why?

Thanks.

FYI for anyone who stumbles across this my system apparently had a 'known power supply issue' so I brought it back under warranty and had the power supply replaced. Thanks BestBuy...

CGTalk Moderation
03-05-2011, 05:14 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.