PDA

View Full Version : Slow motion particles... Simple, right?


onetime
03-04-2010, 02:08 PM
I've got an animated emitter that I'd like to render using substeps of whole frames. For example, the animation goes from frame 1 to frame 10, and I would like to slow it down say, 10 times, so I would render frame 1.0, 1.1, 1.2, etcetera... so my render output would be 100 images or so.

The problem is that the emitter seems to update on whole frame numbers. Is there a sample rate that I could increase to make it update 10 times per frame, for example?

If my description is unclear, create an emitter, set your playback speed to "Play every frame", and set "Playback by" to .1.

Notice when you playback each subframe, the particle emission only updates on whole-number frames. How can I increase the sample rate, for lack of a better term?

Thanks!

ruchitinfushion
03-04-2010, 02:32 PM
Oversample sometime make scene heavy if u have mega particle.So,try this Set "By Frame" to 0.1 in render setting to show ur sim slow.Hope it will work.

noticeus
03-04-2010, 03:20 PM
you have to set your oversampling rate to 10 under solver -> edit oversampling or cache settings...

this will subsample your particle simulation 10 times per frame.

onetime
03-04-2010, 03:36 PM
Thanks guys.

noticeus, that's what I was looking for. In the meantime, I was using an nEmitter and controlling the sampling rate through the nucleus, but I like your suggestion better.

CGTalk Moderation
03-04-2010, 03:36 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.