PDA

View Full Version : snapping to wrong position


Sphinxthelion
02-25-2010, 02:59 AM
Hi-
My model is snapping to the wrong position when I rotate. It is a different set of positions than it snapped to when i first imported the .OBJ. Does anyone know how to return the snap positions back to where they were. And also how they become different in the first place?

Sphinxthelion
02-25-2010, 03:21 AM
I think I may have fixed this by going under the deformations and adjusting the rotate deformation.

Sphinxthelion
02-25-2010, 04:48 AM
In a way that worked, but it really didnt. I exported the low level mesh back to Maya and it came in in the same wierd position. I dont know why. Sure is annoying. I had to fix another problem anyways, so when I made a new.OBJ and imported it back to Zbrush the rotations are how they should be. Wierd.


I would still like to know how I changed them if anyone has ideas'.

musashidan
02-25-2010, 11:46 AM
Not quite sure what you mean by 'snapping the wrong way.' Do you mean it's upside down when you draw it on the canvas? If this is the case you can orient the tool in the 'preview' rollout to determine how it gets drawn. If you exported and reimported then ZB defults will flip the axes. In the import/export section of the preferences rollout, set your all the Flip checkboxes off and save this to your Zstartup. (Ctrl+Shift+i) Now anything you bring back and forth to Maya will be in the same position/orientation when you bring it back and forth between apps.

Sphinxthelion
02-26-2010, 12:52 AM
orient tool you say, Ill check it out. What I meant is that when I hold shift and rotate the tool snaps into a side-way's position, instead of straight on. It also draw's in a wierd sideways position.

CGTalk Moderation
02-26-2010, 12:52 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.