PDA

View Full Version : particle emission !?


ynedelin
08-31-2003, 12:49 AM
ok I might be missing something, but it looks like maya calculeted particles every frame . how can I make it calculate them more often let say every 1/4 frame or every 1/8 of a frame .
here is the problem . I have an emmiter that is emitting the directional particle strain . the emitter rotates around a point in space so the particles form a sort of a spiral. well if I increse the speed of the rotation I get instead of a nice round spiral a strait lines of particles for each frame. I hope you know what I am talking about and have an Idea how go around it.
thanks
yury

galactor
08-31-2003, 02:03 PM
Maybe there are some hidden setting for the particles somewhere, at the moment i don't have maya at my computer.
But what do help is to set maya to play 50 or 100 frames per second and just render out each fourth frame. Theoratical it should be the same effect.

:: Galactor ::

ynedelin
08-31-2003, 03:59 PM
well it does not seem to work. maya needs time for every frame to correctly calculate the dinemics so when I put on 120 frames per Sec results got whacky.

any ideas ?

Concept4
08-31-2003, 05:42 PM
You need to adjust the over sampling of the solver. You can find this under the Solvers menu in the dynamics menu set.

Hope it works for ya.

--Ronnie

ynedelin
08-31-2003, 08:14 PM
looks like it will work
thanks
yury

CGTalk Moderation
01-16-2006, 12:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.