PDA

View Full Version : EXR file render out as 1 K (possible solution)


Mgns
02-09-2010, 12:17 PM
I recently had a problem when using EXR as the output format when rendering from the command line. The file was created, but when the rendering was done the render data was thrown away, and the file stayed at 1 kb.

The problem has been discussed here:
http://209.85.135.132/search?q=cache:UALfS9zHca8J:mayastation.typepad.com/maya-station/2009/12/exr-file-render-out-as-1-k.html+EXR+file+render+out+as+1+K&cd=1&hl=sv&ct=clnk&gl=se

Following those instructions were not enough in my case. I solved it by setting the -im flag to the complete path of the image directory, instead of relative to the 'images' folder. Maybe this can be helpful for someone out there.

Dangertaz
02-09-2010, 01:28 PM
I don't render with the command line and I still have this problem. I usually render out an image to my MyDocuments\maya\projects\default\images folder....

Should I change the name of a folder or alter an option within Maya? Render to another directory?


Thanks, I'm glad I'm not the only one with this issue!

Mgns
02-09-2010, 02:09 PM
I tried to reproduce your problem when batch rendering from inside Maya, but it worked as expected for me. I suppose you could try to specify the complete path in the "File name prefix" box, and see if that helps you. I've tested it, and it works (but again, it works out of the box for me inside Maya).

slinki
07-27-2010, 04:25 PM
Hi Magnus,
I recently ran into the same exr problem.Can you post me the link to the solution or maybe how to fix this.The link in you post doesn't seem to work. Currently this is the command I use.
Render -rt 8 -r mr -v 5 -s 340 -e 340 regTest.ma
Thanks

Finally after 2 days there is hope.

CGTalk Moderation
07-27-2010, 04:25 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.