PDA

View Full Version : Error in Wiimote model


Yonekalay
01-24-2010, 04:16 PM
Hello Everyone,

I'm still a beginner in 3dsmax and I'm trying to model this Wiimote model from a tutorial and everything seems to be looking ok but I'm having some problems with the top right area of the model where it curves.

This is the link to the wireframe of the model

http://rabbitdemon.deviantart.com/art/Wiimote-Wireframe-151575352

As you can see there seems to be a little bit of bump or uneven surface on the right top polygon.

I tried adjusting the vertex nearby but the surface doesn't seem to get even no matter what.

This is the link to Render version of the model

http://rabbitdemon.deviantart.com/art/Wiimore-Render-Error-1-151575722

I think you can clearly see the error there.

Also I'm getting a little bit of crease or something like that at the top of model and I tried moving around the vertices around that area but it didn't really help.

http://rabbitdemon.deviantart.com/art/Wiimore-Render-Error-2-151576131

So any help or suggestions would be appreciated.:applause:

hypnocookie
01-26-2010, 11:59 AM
Im not sure what you are talking about, Im assuming you mean by the red dot in your image, do you mean it is not producing a flat front to the box, is it turbo smothed?

ezekiel66
01-27-2010, 12:20 PM
This kind of crease/ "error" happens because the polygon at the top right corner actually is an ngon with 20 or more edges which will not smooth correctly respectively without visible creases. There are far too many edges on your edge bevel also, the same surface flow can be achieved with a fraction of your edge/ poly count.

Construct your object primarily using 4-sided polygons, use 3-sided and 5-sided polys only where they are needed to control surface flow or on completely planar surfaces where no creases will be visible anyways.

I have taken your screenshot and drawn in some lines where you should put your edges.

Screen (http://img46.imageshack.us/img46/8923/screen3b.jpg)

Kev3D
01-28-2010, 04:53 AM
Another thing you could try for this model is to select all the edges on the inside of the bevel and harden them. Actually, if this is Max, I think you have to select all the faces on the back and give them a different smoothing group. See how that goes.

Usually the best way of modeling something is to model in quads like ezekiel said. Then you can apply a meshsmooth modifier with as many iterations as it takes to make it look smooth.

Yonekalay
01-29-2010, 02:55 PM
Thanks for all the useful advise guys, I'll make sure I use mainly 4 sided polygons next time and don't chamfer with too many segments.

Also ezekiel66 thanks for your sketch on showing me where I should put the edges and clear explanation on where and when to use 3 sided and 5 sided polys I really appreciate it.

And for morlankey I tried selecting all the faces at the back and change their smoothing group but unfortunately the crease is still there but I really appreciate your effort,furthermore, thanks for the meshsmooth tip even though I already knew about applying meshsmooth on particular polygons of an object to make it look smoother, I guess I don't know exactly where and when I should use it.

When I have time I'll try tweaking and adding more edges like ezekiel66 mentioned and see how it goes.

Cheers

CGTalk Moderation
01-29-2010, 02:55 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.