PDA

View Full Version : New design problems


AndyH
01-20-2010, 07:26 PM
Hi - sorry if this has already been covered.

When i click on a piece of art within a forum post, it comes up in a sub-window popup, rather than appearing in its own tab like it used to. I have difficulty doing the usual 'right click save' thing. Any chance of fixing this so i can save images i like? Its a pretty important feature for me! Perhaps incorporate a 'download source' button like on CGHub?
Images in portfolios seem to work ok.

Also, when i click 'galleries' at the top, i get directed to the homepage.

Im sure these are just teething problems with the new look?

Cheers

Respawned
01-20-2010, 07:41 PM
I noticed the same thing, although I'm not trying to save the picture just trying to view it at it's original size, at the moment I only get a small version in the pop up window :(

khendar
01-20-2010, 11:14 PM
We added a Lightbox feature to the forums which is what is making the image open in a popup like that. It seems nobody likes it so its been removed for now. We might revisit the idea later.

As for the Gallery link, its broken for now, but the link itself might not be there for much longer anyway.

ravama
01-21-2010, 10:15 AM
Hey,

I thought I post my problem here as well:
A friend of mine cant login anymore, she forgot her password and there is no "I forgot my password"-button anymore

best

khendar
01-21-2010, 11:08 PM
The reset password link is here: http://forums.cgsociety.org/login.php?do=lostpw

We're working on getting it back into the header somewhere.

CGTalk Moderation
01-21-2010, 11:08 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.