PDA

View Full Version : OpenGL Settings


Geco
08-26-2003, 09:25 AM
Originally posted by Nando

NVIDIA:
Update to the latest graphic drivers, or choose certified drivers from the NVIDIA Quadro list they also work with the regular GeForce based cards.

Update to the latest Direct X.

Turn off mouse shadow in the control panel.

Turn off the anti-aliasing and anisotropic settings in display properties and set the vertical sync to off for speedier display response.

Open the display properties, advanced settings, opengl tab under the section where it states buffer-flipping mode select the use block transfer instead of auto for NVIDIA based cards.

ATI:
If you have an ATI, some of these settings wont be available if you haven't installed the ATI control panel.

Under Windows XP turn off all of the interface gimmicks and run in classic mode.

my computer right click, properties, advanced, performance, click on adjust for best performance.

Qslugs
08-29-2003, 05:21 AM
I don't remember where I noticed this link today however I followed what it said and am getting way better performance from my machine. anyone having opengl issues that have not been resolved should definately take a look.

http://www.3dluvr.com/content/article/123/1

CGTalk Moderation
01-16-2006, 12:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.