PDA

View Full Version : Normal map problem


Nemesiss
01-10-2010, 07:46 PM
Hi. I have this problem when I generate normal map for my character and I can't find the solution to it anywhere and its not covered in any tutorials that I have watched/read. I'm sure there is a simple fix, maybe, but I just don't know it. It is also hard to search for solutions on the internet because its hard to word what the problem is.

My model is pretty detailed as it is I just want to paint some bump map in zBrush like lips etc. What happens is that when I generate my normal map it shows all the features from model getting subdivided and smoothed out so the map has a lot of details like knees, facial details, and so on that I don't want on my normal map. When I apply it to my 3D model in Max all the curves it gets from meshsmooth are amplified by the bump map and model starts looking like poop. In other words I want to generate a flat texture except for the fine details that I sculpt in zBrush. Is there way to do this?

~Thanks!

here is my normal map
http://img13.imageshack.us/img13/9166/examplera.jpg

hotknife
02-01-2010, 03:15 PM
Create your Normal map from a higher level other than the base layer.
So if you have a model with five levels of subdivision and you are creating the normal map usually from level 0.
Move up a few subD's and delete all the subdivision below then create your normal map.
(I'm not sure from memory if you do need to delete the lower sub's now - or if ZB lets you create from any level other than the top level.....either way try it. )

CGTalk Moderation
02-01-2010, 03:15 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.