PDA

View Full Version : Slow in viewport


aydinu
05-20-2002, 10:58 AM
Can someone explain why Maya is so slow in the viewport?
I started to build a head with subdiv and I justed and when I try to my the vertices in my viewport it's so damned slow.

I'm running Maya 4 on this system:

Dell Precision 530 Dual Pentium Xeon 1.7 GHz
512 Ram
2x 40 GB HD
Geforce 3 Ti500 with 29.20 NVidia driver

This is a screenshot of the Performance Settings in Maya

Aydin

ZrO-1
05-20-2002, 12:00 PM
I have two words that explain why your viewports are lagging:
GeForce Three

The GeForce series is a gaming card. It's made to be good at one thing: rendering video games at real-time. It is not made to handle the specific requirements of professional 3D applications. The fact that it's not half bad at these apps is just luck for us as consumers, but don't expect too much from it performance wise. With a professional OpenGL graphics card, they are made for one thing as well. And that is accelerating the various viewports in pro 3D apps. Which is why they suck at playing games.

Anyway, here's how you can help bump up the performance a little when working on complicated scenes:
Work in wireframe mode or use interactive shading (so that when you make chances to camera or model stuff the viewport goes into wireframe mode to boost performance). Also when you can get a bit more performance by having only one viewport up at a time (maximizing one port to fullscreen) rather than having all showing. The more ports you have up on screen the more times your card need to draw the changes you are making.

One last thing: I'm also useing a GeForce 3 and haven't had a huge problem with Maya (worked with scenes a lot more complicated than one sub-d head). I'd suggest making sure the performance settings are at the program's default.

Dank0
05-20-2002, 12:02 PM
if you have Windows XP, try reinstal Nvidia drivers. change them to older version - the best version is 2183.

aydinu
05-20-2002, 05:42 PM
Thanks guys I will try it out

CGTalk Moderation
01-13-2006, 06:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.