PDA

View Full Version : help needed


minimal-viz
12-31-2009, 02:29 PM
dear cgsociety,

A few weeks ago I registered and posted my first entry in the WIP forum. But I can't manage to incorporate any pictures using the bbcode. Changing the color of text is no problem.
I have been looking all over the site but haven't found any similar info.
In the FAQ page I found these two comments.
For new users there is a 2 post validation policy. As this is the first forum ever to use it's kind of new. Does this mean I have to enter 2 personal posts and/or post some comment on other peoples work?
The second one is how to post images in the gallery images. That seems to work. But do I need to upload the pictures I want to use in the WIP forum in another location?
If you could help me out with this it would be nice as I noticed there is great interaction between all the users helping eachother out.

with kind regards
christophe

Kirt
12-31-2009, 04:09 PM
Here's a guide that will help
http://forums.cgsociety.org/showthread.php?f=177&t=267088

minimal-viz
12-31-2009, 04:35 PM
thank you for the very quick reply and the link, looking into it for the moment

minimal-viz
12-31-2009, 06:09 PM
and that is one little problem solved, thank you
will make sure the pictures match the recommended dimentions next time

CGTalk Moderation
12-31-2009, 06:09 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.