PDA

View Full Version : Help with color output


bunion4
12-27-2009, 09:53 PM
Hi, can someone please help me with incorrect colors in my output video via 'make movie'.

My composition consists of, a simple PNG background image, and video from my Nokia N900 phone on top with a color range green screen effect applied to it to remove background.

The problem is, no matter what settings I choose, I cannot get the generated .avi files colours to match what I see in AE for the preview and in the work area.

The PNG image appears too dark, and the video does not seem to show the effects I applied to it such as brightness / contrast, photo filter etc.

I know I should output uncompressed video, but it takes too long and my computer cant play it, it will buffer too much, I have more luck playing compressed video files.

Can anyone help me, with what settings I should select in 'project settings','render settings' and 'output settings' so the output video matches what it looks like when im working with it.

I have tried MS Video 1 encoding and Cine codec by radius. I increase the bits per second for encoding, set the output to thousands / millions of colours but still no luck.

Thanks

Mylenium
12-28-2009, 09:07 AM
You are asking the wrong question. First and foremost calibrate your monitor, that's where 90% of your problems come from. For the rest:

Color (http://help.adobe.com/en_US/AfterEffects/9.0/WS81BABD4C-4D4F-4654-86B7-8833054B547Ca.html)

Rendering and Exporting (http://help.adobe.com/en_US/AfterEffects/9.0/WS3878526689cb91655866c1103a4f2dff7-79f5a.html)

Mylenium

CGTalk Moderation
12-28-2009, 09:07 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.