PDA

View Full Version : twitchy animation out of AE


Sphinxthelion
12-24-2009, 09:51 PM
Hello-
i was wondering If I could get some help on this.
I have rendered a simple turn around out of Maya. I play the animation in Maya and everything is smooth with ease in/out. I composite in AE and the out put is jumpy at 24 fps, and at 30 fps it seems to smooth-out but jitters in 2 spots real quick. It looks like a quick jitter of the frames. Like there is some sort of tiny hesitation.
I'm out putting quicktime with no compression. I have been trying different settings to see if it would go away. My original frames are 2048x2048 and I'm outputting NTSC square pixels. i have a Mac pro 2.66 dual processor with 12 gigs of RAM, and a radeon x1900. i dont think it is an issue out of Maya. The thing that seems to have an effect on it is the frame rate. Not sure why though.

ToddKopriva
12-25-2009, 03:29 AM
You mentioned that you were using no compression. So the file size and therefore data rate to play the file back are likely huge. Laggy playback of such files is often an issue of your hard disk struggling to keep up in its effort to send the data to the player. I can't be sure that that's your issue, but it may well be. (It very often is.)

BTW, there is almost never any reason to use no compression in a QuickTime container. Even if you're concerned about preserving every bit of image information (because this is an archive file or an intermediate workflow file), you should use some sort of lossless compression---like Animation or PNG. And if you're intending to play this file back or distribute it, then you probably want to go with a codec that compresses even further.

Sphinxthelion
01-22-2010, 08:13 PM
thanx for the response I didnt see it before.

CGTalk Moderation
01-22-2010, 08:13 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.