PDA

View Full Version : Problems importing OBJ into ZBrush 3


Junkie Inc.
12-13-2009, 09:41 PM
Hi

I am currently following the Joan of arc tut for maya with the intention of bringing into zbrush to try and learn some sculpting. I have modelled the body and tried as a test to import the OBJ into Zbrush but get the following message:

This mesh contains nonstandard polygons( more than 4 sides)

Would you like to split these polygons to sets of symmetrical triangles or to a combination of quads and triangles?

Quads and triangles (compatible with Z2) OR Symmetrical triangles only?

I have checked the mesh in maya and it looks like all quads to me and when I import into Zbrush and sub d, the mesh splits in the middle were I combined in maya.

Can anyone help?

Thanks

junkie

Jadan3d
12-14-2009, 06:42 AM
Hi. in maya goto modeling module and from mesh menu select cleanup. in openned window check the select matchin polygons. and check 4 sides face and click cleanup. invert your selection and press f to zoom to selection polygons. if the is any triangle or Ngons you will see them. or you can simply select faces with more than 4 sides from cleanup window and press cleanup button. if maya find any face you can simply fix them. hope help you.

Junkie Inc.
12-14-2009, 07:25 AM
Hi


Thanks alot for the response. I think I need to merge the verts after I combined the mesh, and I'll also try the clean up method you gave me.

Cheers

Junkie

Junkie Inc.
12-14-2009, 08:53 PM
Thanks guys

Merged the verts and done a mesh clean up as suggested. Imported to Zbrush no problems.

cheers

junkie

Jadan3d
12-15-2009, 05:17 AM
congrats !

CGTalk Moderation
12-15-2009, 05:17 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.