PDA

View Full Version : messiah:studio rev 9b is out


Julez4001
08-20-2003, 11:50 AM
http://www.projectmessiah.com/x2/rev9.htm

Just to clarify the version that eventually shipped with Rev9b is
version .13. Here are the revised released notes. Sorry about the cock
up.

Super Blender - Build .13 Release notes.

Super Blender is currently Beta. To my knowledge it works fine most of
the time, however there are a couple of avoidable issues you should know
about. But firstly, here's how to use it:

Three steps to morph heaven...

1. Load your LWO into Messiah, this object must be in LWO2 format and
obviously needs some endoMorphs embedded.
2. Go to setup and apply Super Blender to the object.
3. Press Auto Setup. Woohooo! everything is now setup and working!!

The interface.....

Auto Setup
As you have probably worked out this is the button which reads in the
data and hooks everything up.

Clear Setup

This removes all data. You probably won't use this much, yet.

Groups

The standard LW convention for Endomorph groups is to seperate morph and
group with a "." in the name. ie mygroup.mymorph. Super Blender follows
this convention if Groups is checked (default). The result being a
slider is a group and named as such. If it is not checked the morphs are
just sequentially place onto sliders. For the majority of the time
you'll want to work with groups.

********************
Known Issues (things that I'm fixing)

1. MPJ format won't work properly due to morphs not being saved in the
MPJ file.
2. Super Blender must be placed before all other displacements in the
list. Otherwise it will have no effect.
3. If you add a morph to the LWO after setting up Super Blender, Super
Blender won't intelligently cope. ie your morphs will get shifted to
different slider channels.
4. Sliders don't get removed when you hit the clear data button.
5. When you save the scene you'll notice your morphs go a little weird.
Not to worry just move the play head to force a refresh.
6. You can't load Morph Mixer settings yet, but its coming.
7. If you have groups enabled, yet you don't have any groups, just
morphs, super blender will still allocate the morphs but if you look at
the channels they won't be active. Just turn them on and you're up and
running. The correct way is to just turn groups off before you hit auto
setup, then everything is cool.

Get blending :-)

Mark Wilson.

WesComan
08-20-2003, 12:27 PM
Hahaha...check out the DummyExplosion.mpj....LOL :D

Hehe...or maybe I'm just a sadist.:)

CGTalk Moderation
01-15-2006, 11:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.