PDA

View Full Version : Maya 2009 Master Beauty issue


Vedrica
11-26-2009, 02:09 PM
When i render passes, with all passes that i want, Maya renders and Master Beauty pass wich i don't want (because of render time afcorse). How to turn off that pass? Is this bug in Maya 2009? Is this remains in Maya 2010?

JasonA
11-26-2009, 03:23 PM
It will always render masterbeauty, theres no way around that. But beauty was an option you choose so you could leave that one off..

Basically if you want to use mr's AOV's then masterbeauty alwasy gets run regardless. If you want to just run a pass on its own, youll have to use the old renderlayer system

Vedrica
11-26-2009, 03:35 PM
It will always render masterbeauty, theres no way around that. But beauty was an option you choose so you could leave that one off..

Basically if you want to use mr's AOV's then masterbeauty alwasy gets run regardless. If you want to just run a pass on its own, youll have to use the old renderlayer system

Yes, but Maya renders whole image, not just part of it like i want with pass contribution map for example. First it renders whole image, and then it renders part of it. And with Camera depth, it renders Depth pass and beauty also. Is this normal for Maya?

revilo3D
11-27-2009, 12:19 PM
A renderer calculates all your pass data regardless, and always has...It just performs a internal composite of your framebuffers, which nowadays tech lets us write this data out into files. I dont think it's taking any more time to render - its just giving you also giving you a composited version.

CGTalk Moderation
11-27-2009, 12:19 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.