PDA

View Full Version : Hard edge / smooth edge problem / zbrush 3.1


wysiwyg25
11-26-2009, 03:41 AM
Hi guys,

I'm watching a tutorial on zbrush central and I'm having a problem. I'm creating this very low res baseball bat tutorial in order to create normal maps :

Here are the steps I have done so far :


Create the low res baseball bat in 3dsmax
Setup the uvs (in order to have 3 different channels so i can use Polygroups in zbrush
import in zbrush
click uv groups in the Polygroups rollout
I click 'grp split' in subtool and then I get my 3 parts
Then my problem arrives... before dividing the parts in subdivisons, the guys says to uncheck the smt (subdivide smooth modifier) in the Geometry roll out. This way the object will keep his low res shape.

After doing this part of the tutorial, when I launch the following lesson, the appearance on the object becomes smooth and mine is still hard edged (he doesn't tell what happened between those 2 movies!?). Then, when I try to activate the Suv (Smooth UV), it still shows hard edged.

What I do wrong?

Here is the link to the tutorial on the Zbrush central page :
http://www.pixologic.com/zclassroom/homeroom/


Then click on the top left tutorial 'Getting started with ZBrush'
Then click on the Chapters bottom left and select the last one called Normal Mpas for 3dsmax
The problem appears between the video 'Divided subtools' and 'surface and layers'
This is what I get
http://www.olivierbourgeois.ca/hard.jpg


This is the version of the instructor :
http://www.olivierbourgeois.ca/smooth.jpg

Animasta
11-26-2009, 05:25 AM
Go to the geometry tab on the right and subdivide your mesh.

wysiwyg25
11-26-2009, 05:36 AM
Hi,

I did it but I don't want my geometry to deform so, as the instructor said, I unchecked the smt (subdivide smooth modifier) before subdividing. If I don't don't uncheck the box, the geometry gets all rounded and it totally changes and deforms the object.

It works... I mean it gets subdivided but, I don't see the 'smooth' edges on my low res version like I see in 3dsmax. You see the hard edges I have on my result compared to him? Both are subdivided 5 times.

RichardMarklew
11-26-2009, 05:59 PM
The Smt button should be selected. This smooth subdivides, otherwise it just divides the mesh.

In ZBrush there isn't a 'Smooth Shading' view, it shows all the faces of the mesh even the very finest ones when you have many subdivisions. I don't know 3dsmax but you probably have this set to a smooth.

Richard

wysiwyg25
11-26-2009, 06:03 PM
So the instructor cheated and redid the obj between the 2 movies?

CGTalk Moderation
11-26-2009, 06:03 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.