PDA

View Full Version : light not rendering!


malcr001
11-12-2009, 06:28 PM
Basically I have a photometric spotlight and its not showing up when I render it as well as the volume light effect, what gives?

However I have other lights which are working as they should.

Also another thing to point out although it is not rendering but its showing the light lit up fine in the viewport.

Im using the mental ray photometric renderer.

malcr001
11-13-2009, 01:43 PM
I would really aprechiate if someone could help me with this problem. I've been trying to figure this out but the lights just arent showing up in the render. It seems to only like omni lights and this one photometric light for some reason.

sumeetkaur
11-13-2009, 02:10 PM
In which software are you lighting your scene?

malcr001
11-13-2009, 02:35 PM
In which software are you lighting your scene?

3Ds Max 2010, I managed to get the light working somehow by duplicating the light that was working.

Now I need to figure out how to set the light to show up brightly lit from its source.

Aparently it has something to do with envoiroment and effects and add volume but again as usual it does nothing.

kanooshka
11-13-2009, 02:36 PM
hi malcr001,

As far as I know, photometric lights don't work easily if at all with volume lighting, but I'm not 100% positive. Jeff Patton posted a good blog post about volume lighting in mental ray. Here's the link http://www.mrmaterials.com/mr-materials-blogs/PARTI...woohooo-.html Hope it helps!

CGTalk Moderation
11-13-2009, 02:36 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.