PDA

View Full Version : Can not disable fluid eveluation


Vectorhead
11-09-2009, 09:10 AM
Hello I can not seem to disable my fluid eveluation. I turned it off, killed the cache, turned visibility off, hide it in a layer and still seems to calculate. Im using maya 2010 win 64.

Wick3dParticle
11-09-2009, 05:40 PM
Hey VectorHead,

Have you tried turning off all dynamic grids?

Hope that fixes it,

~Ilan

stooch
11-09-2009, 07:49 PM
Hello I can not seem to disable my fluid eveluation. I turned it off, killed the cache, turned visibility off, hide it in a layer and still seems to calculate. Im using maya 2010 win 64.

fluids evaluate even with the "evaluation" checkbox disabled if you have a cache node attached. to disable evaluation with cache nodes, disable the cache node as well as your fluid, there is another checkbox in the cache node..

if you dont have a cache node, all you need to do is uncheck the evaluate checkbox in your fluid shape. no other action should be necessary and works for me just fine.

make sure that you are using the correct "delete cache" option. too.

Vectorhead
11-10-2009, 07:58 AM
Thanks! will try!

Pyrokinesis
11-10-2009, 09:17 AM
Disable Evaluation checkbox will do it, I have also noticed that hiding the fluid will help speed up Maya, especially if you have a high res container.

Select your fluid --> Dynamic Simulation Tab --> Disable Evaluation

CGTalk Moderation
11-10-2009, 09:17 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.