PDA

View Full Version : DFX+ and Lenscare?


Jeff Lew
08-13-2003, 02:27 AM
Hi guys,

I'm thinking about purchasing DFX+ with the Lightwave 8 package. One of my main concerns is, will Lenscare work with DFX+ using the AE plugin adaptor? Anyone try this yet?

Thanks

Jeff

marchermann
08-22-2003, 06:46 PM
Hello, Jeff,

I have checked it with the Lenscare demo and it seems to work fine.

A year ago I was thinking about using lenscare for my film, but it wouldn't work with Commotion. Good to know it works with DFX.

If you are going to use Lightwave, you should also definitely check out the X-DOF2 plugin for LW from Evasion 3D (www.evasion3d.com). I used it used instead of Lenscare, and in the end it was a great timesaver, because I could render complete frames with high quality DOF and go straight into editing. You can see it in action in my film with some nice focus pulls. One of those LW plugins I can't live without.

Marc

Mattoo
08-24-2003, 07:33 PM
I just tried the Lenscare demo with DFX+ and the AE loader. It crashed DFX.
I don't know what you did differently but it doesn't work here.

marchermann
08-24-2003, 08:24 PM
Mattoo,

the image shows a simple test that I did:

http://www.themarcside.com/forums/lenscare_test/screenshot.gif

You can download the flow, the rendered and depth images here (http://www.themarcside.com/forums/lenscare_test/lenscare_test.zip).

Maybe that helps. If not, write an email to Philip at Frischluft. He's very helpful.

Marc

comanche
08-24-2003, 09:06 PM
It crashes here too (DFX+) :hmm: I can't give it a try.

Cheers,
Andreas

comanche
08-24-2003, 09:09 PM
Marc, where to get 4.02b ???

There's 4.02a available for download on eyeon's site.

Cheers,
Andreas

Mattoo
08-24-2003, 09:21 PM
I smell a beta tester in our midst :annoyed:

RealThing
08-24-2003, 09:42 PM
4.02b has been available for a while. The only thing it did was add support for the Toaster 3.

marchermann
08-24-2003, 09:50 PM
OK, I got it. For the tests I was trying this out with the demo that I downloaded last year. It seems that changes in later revisions cause the crashes. The new demo crashes on my machine as well. :eek: Sorry for not checking that first.

I was going to write to Philipp anyway and will report the problem.

And about 4.02b: Actually that's what was on the CD... I got my LW 7.5 and DFX+ package last Thursday. Maybe that's why it's already a newer version.

Marc

Mattoo
08-24-2003, 10:14 PM
Cool, it would be nice to have a good lens simlulator for DFX, you might want suggest a DFX version of Lenscare too :D :applause:

alphatron
08-26-2003, 12:04 AM
How's the speed on it? I remember it was horrifically slow for AE.

Jeff Lew
08-26-2003, 08:30 PM
Thanks for the tests, guys. I'm in the decision stage for my next Killer Bean episode. The ability to use Lenscare will definitely affect my purchasing decision, cause I just love the look of it. Here's what I'm thinking for software so far:

Decided:

Animation Master 10.5 for 80% of the 3D work
Photoshop 5.5 for 2D
Acid Pro 4 for music


Undecided:

Lightwave 8 for effects work and some 3D shots
DFX+ or After Effects for compositing
Premiere Pro or Vegas Video 4 for video editing
Wings 3D for props modeling

We'll see, but I do like the DFX+ and LW 8 package pricing!

Thanks,

Jeff

marchermann
08-26-2003, 08:53 PM
I emailed Philipp at Frischluft and he said that for his (few) DF customer there's already a fixed version, but there's another nasty bug (occuring seemingly randomly) to fix before he can make that update official. So basically, it's looking good, and I might finally get to use it myself for my next project.

Alphatron,
The demo version is intentionally slowed down, so I can't really tell you about the speed.

Marc

Kaiser_Sose
09-01-2003, 06:08 AM
DF only used to only accepts AE plugins based on AE 4.1 API, I hope they have remedied this

Anyone know



There are tons of great plugins which dont work with DF

CGTalk Moderation
01-15-2006, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.