PDA

View Full Version : which 3ds max version works with vue xstreme ?


xkaser101
10-10-2009, 11:42 PM
Alright this is a problem that's been bothering me lately I've bought the new 3ds max 2010 version for an offer and I've vue xstreme 7 and as we all know It is not applied to work with the 2010 version of 3ds studio max and thats just annoying because I love to work with vue , is there any solution ?


Thanks in advance,
Best regards,
Essa khamis.

craigjarvis
10-11-2009, 11:32 AM
You have to update to 7.4 for 2010 compatibility i believe

CGTalk Moderation
10-11-2009, 11:32 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.