PDA

View Full Version : corrupt file, backup affected.. solution/explanation?


martram
10-08-2009, 10:20 PM
Hi
I recently encountered a freeze during a save which corrupted a file I was working on.. Though knowing zBrush can be a cruel remorseless bitch, I was always having a backup which I switched on every save(alternate file1 and file2)..plus the occasionnal incremental save..

the problem is that my corrupt file (file2) seems to have corrupted somehow my "supposed to be" correct file (file1) which I don't see why..

The files(file1 and file2) have multiple subtools actually.. so I wonder if, when I saved on those two files alternatively they were linked somehow.. or maybe if there is a way to recuperate the corrupt subtool of file2, from file1..

..right now if I load file2 I get an error message(error while reading highdef data).. If I load file1 one of the subtools is corrupt but it can be opened..
Still, in the preview, file2 looks corrupt, though file1 looks fine..

So, is there a solution? if there is no solution, did anyone encounter something similar? What did I do wrong in my backups that made both of them corrupted?
Or could that be that a save that corrupted file1 before another corrupted file2 would have happened without zbrush to mention anything was wrong?

I hope everything is clear..thanks

CGTalk Moderation
10-08-2009, 10:20 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.