PDA

View Full Version : Please help! Shadows acting wierd


philzero
10-06-2009, 03:38 PM
I created the main body of this tree using a cylinder, and when i created it i left the 'smooth' box checked(see image), which give the shadows around it a smooth gradient. Then i created branches from the tree using extrude and these branches don't have the same smoothing between polys. Is there a way to select these polys and turn on smoothing?


http://img225.imageshack.us/img225/8850/smooth2.jpg

http://img237.imageshack.us/img237/2126/smooth.jpg

scrimski
10-06-2009, 04:44 PM
Either put them into the same smoothing group or a apply a Smooth modifier.

It's shading btw, not shadows.

philzero
10-06-2009, 05:20 PM
thanks a lot, scrimski. Worked great!

CGTalk Moderation
10-06-2009, 05:20 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.