PDA

View Full Version : Viewing problem ( XSI 2.0 )


Neysan
05-15-2002, 05:39 PM
When I start Xsi, There's a Bar ( Status Bar? ) With the 'select object', 'select node'... On it.
Well, This bar is covering the animation keys and controls on the bottom, I even tried different resolutions with no luck

How do i fix this? or maybe even get rid of the bar if there's no other solution?

Neysan
05-15-2002, 05:51 PM
Here's a ScreenShot

krisr
05-15-2002, 06:10 PM
right click on your task bar at the bottom of the screen on your WinNT/2000/XP desktop and go to "properties." Turn "auto-hide" on, hit "apply" and "ok" and you should be all set. You may have to minimize and then maximize XSI to see the result. I assume it works this way with XP but I don't use XP so I'm not possitive :shrug: Also, make sure you are running at 1280x1024 resolution.

Atyss
05-15-2002, 07:02 PM
You can also edit the layout to reduce the different parts. This is what I do, as I hate the auto-hide option.

Just do Layout > Edit Layout, and reduce the height of each part of the MCP. If you reduce it slightly, you can fit you animation toolbar in the layout.

If it's too much troubles I can send you my layout, just leave your email :cool:


Hope this helps
Salutations - Cheers
Bernard Lebel

Neysan
05-15-2002, 10:52 PM
Edit leyout worked Perfectly, THANK YOU

CGTalk Moderation
01-13-2006, 07:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.