PDA

View Full Version : Having Trouble


pankajkaintura43
08-29-2009, 08:52 AM
Hello Friends................well actually I am working on a scene in which I am shooting the particles inside a glass tube...........the problem is when I am rendering the glass tube including the particles I am not getting the particles in my render scene............I am rendering it out in mental ray & particles are having blobby surfaces.........If I am rendering both separately & trying to composite both then I am getting flat moving particles.......it does not seem like particles are moving inside the glass tube........................plzzzzzz help..........

scrimski
08-29-2009, 09:08 AM
1.Great thread title. Really, I mean it. Descriptive and informative and all that.
2. What software for animation/rendering?
3. More important: Which settings for rendering and materials?
4. Which software for compositing?
5. How do you actually composite? And what elements exactly?
6. What's wrong with your keyboard?

pankajkaintura43
08-29-2009, 10:51 AM
1.Great thread title. Really, I mean it. Descriptive and informative and all that.
2. What software for animation/rendering?
3. More important: Which settings for rendering and materials?
4. Which software for compositing?
5. How do you actually composite? And what elements exactly?
6. What's wrong with your keyboard?

1. Thanks for appreciating the thread title.......... ;)
2. I am using Maya 2008
3. I am rendering it out in mental ray with FG & the glass shader is simple blinn.( Well I think blobby surfaces are renderable with mental ray......it does not need hardware render buffer...Am I right????????)
4. I am using combustion for compositing.
5.Well I just imported both the scene...........in my first layer I kept the glass tube........and above that the particles layer. Then I just played the particles footage, they does not seem as they r moving inside the tube. How should I show that the particles r moving inside the tube......like bringing reflections over it or other glass properties.??????
6. What's wrong with my key board? I didn't get u?????????
7. There's another problem when I render the glass tube & particles together in maya.....maya just crash down..........it shows FATAL ERROR.......need to be shut down....it happens to me much often........... :banghead:

CGTalk Moderation
08-29-2009, 10:51 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.