PDA

View Full Version : emit object problem.


derek7
08-05-2003, 08:27 PM
I do as follow ,but the particle not emit just quiver per lifespan duration then the quiver magnitude increase. why??

Open/import a Nurbs or a polygonal object

2. Make this object a softbody with a GoalWeight of .75

3. Create an emitter and position it at the center of the object

4. Delete the particle object that was actually created with the emitter

5. Connect the softbody's particles to the emitter (Windows - Animations editors - Dynamic Relationships) select the softobject, connect to Emitter

6. reduce the emitter's rate to 0

7. Select the softObjectParticles and add a Per Object Lifespan Attribute Select the softObjectParticles and opne the Attribute Editor Add Dynamics Attributs > Lifesopan > Add Per Object Attribute

8. Play forwards until the object vanishes, then save the initial state for the particles

9. Increase the emitter's Rate to the appropiate speed to "grow" the object

10. Increase the Lifespan of the particles, so that they dont disappear

11. experiment with the emitter position, goal weight, speed...

12. Now try doing the same example, but instead of creating a softbody from the object, create a lattice around the object and then make a softbody from the lattice

derek7
08-05-2003, 08:48 PM
see mb file at www.chinatranslate.net/object.mb
the first vertex first be emitted but final fall
why?

CGTalk Moderation
01-15-2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.