PDA

View Full Version : Wierd distortion when importing texture map from Zbrush to XSI


Selina42
08-15-2009, 10:54 PM
Had a search but couldnt find anything on this - so apologies if this has cropped up before! And also wasnt sure whether i should put this in this forum or the XSI one - here seemed more sensible tho so hope thats ok..

I've basically been working on a texture in zbrush but when i export the texture from zbrush and import the texture into xsi it looks very different.

http://www.selinamoore.com/hmm.jpg

As you can see in the image on the left the eyebrow is nice and rounded - which is how it appears in zbrush. The image in the middle with jagged eyebrow is how it appears in XSI with geometry approximation. And the texture exported from zbrush is on the far right. Even more interestingly, when i import the same image onto the same model in Maya and smooth the model, the image appears smoothed and identical to its appearance in zbrush. I was wondering if in XSI there was a geometry approximation setting i should be changing? Or is there something else im missing? Have had a play around with no luck.

Any help would be seriously appreciated! Thanks in advance!

Selina42
08-16-2009, 10:52 AM
Found the solution -embarrassingly simple! Turned off the 'Smooth when subdividing' option for the texture projection. All sorted now....

CGTalk Moderation
08-16-2009, 10:52 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.