PDA

View Full Version : Zbrush 3.1 isn't loading


aajohnny
08-15-2009, 04:44 AM
Hey,
All the sudden my zbrush won't start it'll get to main menu but just sit there with no buttons just that zbrush backround, I tried to reinstall and then it wouldn't active my key?? anyone help?

TheRazorsEdge
08-15-2009, 09:43 AM
This happens once in a while to me too. Many times doing a hard disk defrag helps, since ZB apparently cant find the license due to fragmented file structure. If that doesnt work, you'll have to reactivate via Pixologic support.

Cheers!

aajohnny
08-15-2009, 01:38 PM
what do disk refrags do?? what would I lose and what would I keep?

cresshead
08-15-2009, 03:56 PM
contact pixologic support and see if they can get you back up n running, sometimes thay can get you up n running without a new licence being issued to you.

i've had the licence die a few times...sometimes it's a 'hang' restarting the pc ususally helps...
do not try a restore point you'll lose youe licence
zb4 is moving to a lass flakey system i hear btw.

aajohnny
08-15-2009, 04:00 PM
well that explains it, I did a system restore point :/

aajohnny
08-15-2009, 04:10 PM
will zbrush4 be free to download?

cresshead
08-15-2009, 07:18 PM
just contact pixologic with your serial number and clerverbridge number you got when you purchased it and they will give you a new counter code and get you back up and running.

TheRazorsEdge
08-16-2009, 07:24 AM
what do disk refrags do?? what would I lose and what would I keep?

Over time your file structure gets fragmented and the OS cant find certain data anymore as they are widely spread out over the entire hard disk. The OS basically forgets where it put things and cant find them anymore, possible resulting in buggy programs, crashing etc. There's nothing you can do about it, it just happens to everyone. Defragmenting basically cleans up your hard drive/ rearranges the data fragments to where they belong. You'll lose nothing by defragging, other than a messy data structure and gain OS performance etc in the process. System restore will do nothing to remedy hard disk fragmentation.

Cheers!

aajohnny
08-16-2009, 12:33 PM
Yeah I got it back and running! Thanks guys, I did do a defrag to. :)

CGTalk Moderation
08-16-2009, 12:33 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.