PDA

View Full Version : mip_motion_vectors with miss fast skin


lacluna
08-13-2009, 05:06 PM
Hello everybody! I posted this yesterday at the thread for the mentalray production shaders but that thread has been inactive for a while so I thought I could post it again as a new thread.

I am in Maya 2009 but the normalized 2d vectors pass does not work correctly. Zap's motion vectors work GREAT.

In 2009 user frame buffers have disappeared so, in order to get my beauty pass in the same render as the motion vector: I render an EXR file with a beauty pass embedded and that is all good: I have beauty and vectors in one render.

HOWEVER: I want to render a monster with miss fast skin which is not compatible with render passes. PLEASE, how can I get the beauty and the vectors in the same render. I KNOW for a fact that it renders correctly and then, the motion vectors are applied. There HAS TO BE a way to safe that render data before the motion vectors are applied.

I have tried with output passes but maya 2009 apparently does not work as 2008. Not even Zap's example file could give me both: beauty and vectors. (I Assume that in 2008 it works ok)

PLEASE HELP!!!

Cheesestraws
08-13-2009, 05:23 PM
This (http://area.autodesk.com/blogs/davel/maya_2009_custom_frame_buffers_explained) will explain how the new render passes work with custom buffers.

lacluna
08-17-2009, 09:20 PM
it worked. Thank you so much.

CGTalk Moderation
08-17-2009, 09:20 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.