PDA

View Full Version : animated particle instances problem


Naseem
08-08-2009, 08:55 PM
What I have here is a set of ice nodes that use the animated character and replace the particles with instances from character to simulate a crowd dancing for example….

screenshot of the ice tree i made...

http://img4.imageshack.us/img4/554/icetree.th.jpg (http://img4.imageshack.us/i/icetree.jpg/)

ice tree video test

http://www.youtube.com/watch?v=xQP_I_GBwF8

The problem I’m facing is that when I set particle velocity to animate the particle instances according to the instance master they start to shift based on the axis parameters in the set particle velocity

My question is how I can fix it by making the instances to animate without forcing the particles to move in space with the set particle velocity

I have to add that without the set particle velocity the particle instances wont be animated according to the instance master they will just stand still..

Any help would be great :)

Thank you

ThE_JacO
08-09-2009, 04:31 AM
This belongs to the ICE subforum.
Moving it there for you, next time post in the right forum please :)

eldee
08-09-2009, 07:23 AM
I understand the point of organizing a forum and everything.. but is there even a point in having an ICE subforum? We all thought it would blow up with topics after 7 came out, but that's clearly not the case, as this subforum is essentially dead with only one post every month or so...

it should just be merged back in with the main softimage forum imo, but you know what they say about opinions...

CGTalk Moderation
08-09-2009, 07:23 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.