PDA

View Full Version : Help!!


Nick Unden
05-13-2002, 07:11 AM
I have a scene I've been working on in Soft XSI 2.0.1, then worked on the same scene later on XSI 2.0.2 But now I can't open the scene back in 2.0.1 is there any way to get it so I can open it again in 2.0.1??!! Please??!!

:shrug: :shrug: :shrug: :shrug: :shrug: :shrug: :shrug: :shrug:

Thank you.

tuna
05-13-2002, 09:06 AM
202 and 201 scenes arent backward compatible :( i found that out the hard way as well.

have you tried merging the two scenes together?

Null_
05-13-2002, 09:47 AM
Yes, you should try Mergeing the scene. It workes for me...

Nick Unden
05-13-2002, 11:16 AM
Thanks for you help guys, but I think I'll just start over with that scene, it needed work anyways.

I know now NOT to touch 2.0.2, anymore until I get it on more comps>



Thanks again!! :beer:

Atyss
05-13-2002, 04:16 PM
Have you tried to export your scene in dotXSI and import it into XSI 2.01?

Have you tried to put your elements under a model, export it and import it under XSI 2.01?

Just ideas...


Hope this helps
Salutations - Cheers
Bernard Lebel

CGTalk Moderation
01-13-2006, 07:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.