PDA

View Full Version : Does saving ZTools affect QTransThreshold? If not, what is?


lordofuo
08-02-2009, 04:54 AM
I just got a new, blazing fast, PC. I transfered Zbrush over to it, and started sculpting.

I made a head, and have been sculpting it the past two days. It is highly detailed. (about 15 million polys)

I have been saving the head as a Ztool every few minutes, so when I stop i can come back and continue where I left.

I did so today, and loaded the head as a tool, put it on the canvas, and starting sculpting. The mesh is about 4 million right now by the way. And I can understand Qtransthreshold not working right now since the ztool only saves the highest poly count, so there is no lower count to go down to while transforming, etc. there is still no lag or anything even with transforming 4 million polys.

BUT...

When I decided to go another division, and divide the head into over 15 million polygons, When I transform (rotate, move, scale, etc) the mesh STAYS at 15 million! It causes very little lag, but I know there is someway to get rid of it completely if the mesh would go back down to 4 million while transforming... :twisted:

I know for sure that it is not going down to the last level, because I can initialize ZBrush, Grab the default "dog" tool, and divide it to 35 million polygons, edit, and transform (since the mesh is going down to about 100,000 when it transforms) without ANY lag, or loss of performance.

I messed with the QtransThreshold slider to see if it would solve the problem setting it to 4.5 or so (being in between the two values), but it still will not drop level...

Does this has something to do with me saving the head as a ZTool? What can I do to Prevent it?

Thanks a billion guys!

Alex :bowdown:

CGTalk Moderation
08-02-2009, 04:54 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.