PDA

View Full Version : SSS shader rendering problem:wired check pattern


cszhuchao
07-14-2009, 04:04 AM
Hi there,

First, many thanks for taking time to read my post.
I'm new to the SSS shader and did one try with my maya 2009. First few tries looks a kind of OK but suddenly, the rendering image starts to show wired check pattern as shown in the image below. No matter how I undo it, the check pattern won't go.

Rendering image in maya 2009
http://www.freeimagehosting.net/uploads/91871f1fd8.jpg

So I used the exactly the same file to do a rendering in maya 2008. The result is like the following. The check pattern is gone but it loses a little bit ambient occsion feeling and the rendering time is much longer.

Rendering image in maya 2008
http://www.freeimagehosting.net/uploads/67ac935fe4.jpg

I'd like to stick with 2009 however I could not find a way to eliminate the strange check pattern. I tried with other materials, no check pattern. So I guess it is mostly likely because of the SSS shader. I aslo reassigned a lightmap to the shader and did not see any changes too. Has anybody seen this problem before? Any hint or suggestions?

Thank you very much!!

Chao

Ash-Man
07-15-2009, 08:30 PM
r u renderign localy or on a network ?

cszhuchao
07-16-2009, 01:57 AM
Sorry if you see my reply too late. That's because it's my first post in the forum and my first 2 posts will be validated for 24 hours. Anyway...
-----------------------------------------------------------------

Ash-Man, thanks for your reply.
I'm using network rendering. So it might be my tiling setting??

Chao

CGTalk Moderation
07-16-2009, 01:57 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.