PDA

View Full Version : MR SSS Shader


Maaahshoe
07-13-2009, 08:05 AM
Hi,

I've run into this problem many times and just avoided it. Using the SSS Shader with Mental Ray Photographic exposure renders out any object completly black. Why is this? I'm using MAX2009. Is there something that I am missing?

Appreciate your help. Cheers


Matt

HyMz
07-13-2009, 08:46 AM
I'm guessing you still have the exposure value set to 15?
When you dial it down to say, a value of 1 your SSS shader should be visible again.

Maaahshoe
07-13-2009, 08:58 AM
Its an indoor scene, exposure set to 12. Room looks fine, but as I said the objects with SSS are just rendered completely black. Setting it to 1 blows out the room. I did notice it starts showing up at very low exposure levels but that's not helpful. Any other ideas???

Berglte
07-13-2009, 10:47 AM
If I remember correctly, you should uncheck the "screen (soft) compositing of layers" option in the materials advanced options rollout when using mr photographic exposure control.

Maaahshoe
07-14-2009, 03:00 AM
Ohhh that was it Bergite! Thanks heaps for that!


Matt

CGTalk Moderation
07-14-2009, 03:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.