PDA

View Full Version : Baking recipe ?


Dugg
07-23-2003, 05:26 AM
I did the texture of this fish with a mixture of painted maps and procedurals. I knew if I wanted the texture to move with the fish I would have to try my hand at baking in the texture.
I thought the baked texture turned out OK, and it even looked OK in Open GL. But, when I rendered it some polys go one way, some another and some inbetween.
What's happening? The patch subdivision level is to '3' and the order is 'last'.
http://www.tacktote.com/dugg/yikes03.jpg

WChestnutt
07-23-2003, 08:54 AM
try freezing your object before bringing it into layout. it might work.

i had a problem like this a while ago, it always looks perfect in open gl, and then messed up in render.

Kvaalen
07-23-2003, 11:05 AM
It is probably because of the subpatches.
You could do what unknown limit said but then you are loosing all the benifits of subpatchs.

BTW, what do you mean by have the texture move with the fish. Do you mean that it stays on it where ever it goes? In that case have you tried toggling the World Coordinates in the Texture Editor?

Facial Deluxe
07-23-2003, 01:25 PM
I once had similar probs.
It was because I was mixing several UV maps that did not include all the polys of the object.

Mean each UV map must have the complete object, even the unmapped polys.

All you have to do is cut and paste the unmaped polys to your uv map, and scale them to 0% then move them where there is no texture or where alpha is transparent.

CGTalk Moderation
01-15-2006, 06:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.