PDA

View Full Version : Rendering Displacement map in Maya 2009


p0rcupine
06-09-2009, 01:33 PM
Hello, I've been trying to use 32 bit displacement map in maya, and I am very confused.
Here is the issue.

1. Mdeled the base mesh in Maya.
2. Exported it to Z Brush.
3. Sculpted it.
4. Exported altered base mesh as an obj file.
4. Exported 32 bit displacement map using Multi Displacement 3 (DE-LBEK-EAEAEA-R32).
5. Converted it to .map file.
6. Rendered with MR using .map file.
7. Set the Alpha Gain 2.2 and Alpha Offset -1.1
8. Didn't work
9. Tried much higher numbers such as 50 and -25
10. It works.

I am happy that I got the result, but where I am stuck is this.

If I use 32 bit displacement map isn't Alpha Gain value supposed to be 2.2 as the image itself stores real-world scale?

If I am mistaken, please tell me where my misunderstanding is.

Thanks for your help guys.

mastronardi
06-09-2009, 07:30 PM
Hi p0rcupine, perhaps you might want to post a screenshot so we can see what's gone wrong.

pap87
07-04-2009, 07:46 AM
If I use 32 bit displacement map isn't Alpha Gain value supposed to be 2.2 as the image itself stores real-world scale?

No, there is no one number that will work for every model and displacement map. You did the right thing by experimenting with the alpha gain because every model will most likely have a different value.

CGTalk Moderation
07-04-2009, 07:46 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.