PDA

View Full Version : stabilizing gijoe


jigen08
06-04-2009, 03:14 AM
I have an animated scene that looks exactly the way I want it, with just a few extra lights and the gsap_gijoe_64 rig.

The trouble begins when rendering a sequence. There are subtle shifts due to the shadows. Is there any way to stabilize the gsap_gijoe lights to eliminate this? Has anyone used it successfully for an animation? If so, what steps did you take to get it working smoothly?

Thanks...

jigen08
06-05-2009, 04:06 AM
It occurs to me baking textures might help this... Or have I misunderstood baking textures? Anyone done this with gijoe?

blazelet
06-06-2009, 08:44 PM
What do the subtle shifts look like?

Could it be that you need a higher res shadow map?

jigen08
06-20-2009, 10:04 PM
Thanks, I'm actually working on that now, a higher resolution. It looks good under a still render. Batch render doesn't let the first frame get beyond 6 - 9 % completion. Any suggestions?

blazelet
06-22-2009, 03:54 AM
Do you get any errors in your script editor when it fails to render in the batch render?

Could be you're having memory problems ... in the batch render options try playing with your render memory. If it's set to auto, manually set to an amount that's lower than your actual memory. Play around with values and see if it makes a difference. In my old system I had 2GB RAM and would set it to 1200 ... slower render but more stable.

CGTalk Moderation
06-22-2009, 03:54 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.