PDA

View Full Version : Abrush 3.1 & Maya 2009 Displacement Map Issue


freeant
05-27-2009, 06:58 AM
Hi,

I am using maya 2009 and using zbrush 3.1 to generate a DP map for my model. I have come across problem which I have used up 1 1/2 days to solve, but still to no avail. The DP map not working at all for my maya model. Here is what I have done along the way:

1)subdivided my model n sculpted in zbrush.
2)go to the lowest subdiv and generate my 16bits DPmap. The DE option all set up and exported the map.
3)b4 plugging it in maya, I test render it in zbrush, just to be sure. Subdived the obj model to the previous levels of divisions and test out the alpha map. All the details come up.
4)up to this stage, everything is good.
5)changing Maya renderer to MR, set up the approximation to: Parametric and N Subdivissions to 6. Change the MR render preference to : use maya-style alpha detection on file textures
7)plug in my dp map in Blinn SG and set the Alpha gain/off to an initial value of 1; -0.5
8)When rendered, the details not coming up at all. I have these in the Output Window stating:

" invalid TIFF directory; tags are not sorted in ascending order.
TIFFReadDirectory: Warning, wrong data type 1 for "Software"; tag ignored. "

I put my DP map.tiff in the source image directory, does it has anything to effect the result?
Pls give advice and help up! I am confuse as what to do next!

Thanks a lot for yr time.

wwswimming
06-01-2009, 08:31 PM
sounds like - it doesn't like the format of *.tif you're giving it.

i use ZBrush displacement *.psd's & do a "standard conversion" in Photoshop (file-save as-tif, default settings), then use the Tiff as a displacement map in Maya 8.5 & it works fine.

if i had the problem you're describing i'd try a different file format, like *.jpg.

freeant
06-02-2009, 03:06 AM
i did a conversion to .map and it works now. Thx :wavey:

CGTalk Moderation
06-02-2009, 03:06 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.