PDA

View Full Version : 8_bosses_WIP


arijitg
04-22-2009, 01:05 AM
Hi!
Just started with this acting scene blocking stage no breakdowns yet.. few poses done. Check out!!

Blocking (http://vimeo.com/4256771) :wip:

The dialogue ends with "...tell me about this! " not rendered here in this preview. Will start to pose the breakdowns and lip sync now. So please give me your critiques!

giordi
04-22-2009, 04:07 PM
too nice! nothing to say keep away

arijitg
04-25-2009, 01:56 PM
Hi!
Almost done with my animation..I am working on the lip sync a little here and there so..check out! and Give you comments, feedback..you are most welcome.:)

Also I will now start work on the lighting..so you may give few suggestions on that too!
There is some problem with vimeo...the audio in the end is missing. The dialogue ends with "..tell me about it!" Anyways,check out
http://vimeo.com/4325113

Also I have uploaded in youtube..so those who like, you may see it in here as well :
http://www.youtube.com/watch?v=BUqPbDwLyO8&feature=channel_page

Thanks!

Scorpi
04-26-2009, 02:03 PM
wooow great!!!:)

skarab
04-26-2009, 02:54 PM
Yeah, very nice. nothing Huge to crit here. Nice clear poses and body language. Looking forward to seeing the lighting and detail work.

arijitg
04-27-2009, 01:54 AM
wooow great!!!:)

Thanks Scorpi !! glad you liked it! :thumbsup:

Yeah, very nice. nothing Huge to crit here. Nice clear poses and body language. Looking forward to seeing the lighting and detail work.

Thanks skarab! I am working on the lighting now..let's see how it comes out!

Thanks again guys! :)

arijitg
05-08-2009, 05:40 PM
Hi!!
Finally I am quite happy with this animation!!:) Please give your critique!

8_Bosses_1.mov (http://boxstr.com/files/5215676_rweno/blast9.mov)

Now I am having some problem while rendering..The head is not rendering !?!:sad:..I know that really looks funny. :p
http://boxstr.com/files/5212751_uwwoy/still_image.jpg
I used Norman Rig (http://sites.google.com/site/normanrig/) in Maya2008. Rendered in mental ray using GI and FG.. I would greatly appreciate, if anyone can help me out with this..Thanks!

stuartb
05-08-2009, 06:15 PM
Great use of moving holds ari! The only part which looked a bit strange to me was the very beginning frames 1-13. The angle on his mouth and the way it's opening/closing so fast has a very odd effect. Tilting his head slightly up, or pulling the camera angle slightly down would probably remedy this methinks.

For the render, check the attributes on the head geometry (cntrl+a) I would look over the render stats/mental ray and object display tabs and see if you checked or unchecked something to offset this. Can't tell ya specifically, but it's a starting place at least ;P

In any case, great piece and well done over all.

arijitg
05-09-2009, 11:27 AM
hey! Brett,
Thanks! ya, I agree...I will try to fix the beginning few frames as you told! Let's see what works best!!
I also tried the attributes..mental ray tabs.. as you suggested but the still the problem remains..:hmm:I am still trying...Anyways, thanks again!:)

Pete2003
05-12-2009, 11:26 AM
I know it seems obvious, but have you checked that Primary Visibility is switched on for the head object in the render stats? It might have got switched off if the head has been used as a wrap deformer for some other geometry (its caught me out a couple of times).

Does it render if you assign a simple surface shader? Does it render if you use Maya software renderer?

Great piece of character acting by the way :)

Pete.

arijitg
05-13-2009, 02:03 AM
I know it seems obvious, but have you checked that Primary Visibility is switched on for the head object in the render stats? It might have got switched off if the head has been used as a wrap deformer for some other geometry (its caught me out a couple of times).

Does it render if you assign a simple surface shader? Does it render if you use Maya software renderer?

Great piece of character acting by the way :)

Pete.
Thanks Pete!!Yes! I have used warp deformer for his eyebrows! and parented the hairs with the head controller. Since then I was facing this issue...It was not getting rendered in any surface shader! Glad you like the animation!Anyways, soon I will render the whole clip and upload again right here! Thanks again Pete!:)
http://boxstr.com/files/5255686_iapdd/8_bosses_render.jpg

Pete2003
05-13-2009, 08:43 AM
Great! Look forward to the final version :)

Pete.

CGTalk Moderation
05-13-2009, 08:43 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.