PDA

View Full Version : vray materials with texture not recieving light and shadows


designingpatrick
04-15-2009, 11:11 PM
Standard Max shaders with textures receive light and shadow as expected, Standard Vray material also receives light and shadow, but adding a texture to a standard vray material creates a somewhat flat render with no definable light or shadow detail. I'm using .tiff textures, but get the same result with .jpg.

The primary bounces is calculated through the irradiance map, and as the render appears, the shadow/light balance displays expected contrast. But the secondary, brute force, washes it all out.

The ground in the two images is colored through a Max standard shader.
The object next to the light has the Vray material applied in the first image, and a standard applied in the second.

I'm using an omni light, with area shadows and attenuation. I assume that anyone reading this post will need more detail, so please ask!

tecsun
04-17-2009, 07:19 AM
I have run some test here, don't have problem with the combination you said. Can you provide your material / light / render setting?

designingpatrick
04-18-2009, 06:30 PM
I went back into the scene to explore my settings and found that the textures are receiving light as expected. So it seems the issue is not occurring anymore, unfortunately I don't know what's changed. If the issue resurfaces, then I will post my settings. Is it most convenient to upload the .rps file or would you rather I upload screenshots of the settings?

tecsun
04-20-2009, 05:03 PM
oh, maybe it just the problem of 3dsmax. some problem is just cannot be identified :argh:

a jpeg screenshot would do if it does happen again. :)

CGTalk Moderation
04-20-2009, 05:03 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.