PDA

View Full Version : Fur looks dirty with Sasquatch


belseth
04-03-2009, 08:14 PM
I rarely use Sasquatch because the results I tend to get are uneven. So long as you want brown or grey hair or fur it works fine but anything else I wind up pulling my hair out. Well a friend with a commercial company asked me as a favor for him and do a quick Tiger animation. The modeling and animation isn't a problem but I was hesitant because of the fur. Well I'm once again in fur hell. I have tried literally every default even ones I know can't affect the issue and all that happens is it gets worse or no affect. The fur always looks dirty even the white parts. It's not shadowing because it's there with shadowing off. I can lessen the affect by cranking up the diffusion but that makes the fur glow and look phoney. Reducing clumping makes it less but the fur looks bad and it doesn't go away. It's driving me nuts because I can control everything except that dirty grey hair that is everywhere. I even tried various lighting options with no affect.

I attached a test render. It's just a body form I whipped out to test fur, no point in doing the modeling if I can't sort out the fur. I'd love to help the friend out but after a day of test renders I'm no closer than I was in the first 15 minutes. Really frustrating. I could get some nice renders if I can make the dirt go away.

Thanks. I hope some one knows Sasquatch and can suggest a fix. It's a fun program so long as you like brown or grey fur but it really is a pain trying to get clean colored fur.

JPWestmas
04-03-2009, 09:12 PM
You may have to increase your shadow map quality in the Sas panel, ctrl F8.

3DDave
04-03-2009, 09:37 PM
This tutorial should help you.

http://www.worley.com/Tutorials/RowsbySas/index.html

belseth
04-03-2009, 09:38 PM
I tried tripling the shadow map quality with no affect. I also tried increasing the map softness with no affect. It doesn't oddly enough seem related to shadow maps since it persists even when shadowing is turned off.

Thanks for the suggestions. Like I say a frustrating issue.

belseth
04-03-2009, 09:47 PM
I read over the tutorials and none of them seemed to address this issue. The joke is all the tutorials seem to cover grey fur which isn't a problem it's when you try color that the problems arise.

gntnyng
04-04-2009, 08:39 AM
could you post your project? i will try fixed it for you ..

i think the reason is you fur is so thin.. maybe..

3DDave
04-05-2009, 04:43 AM
Colored fur examples here.


http://www.ta-animation.com/Feature_Films/Kaze.htm

Tama
04-06-2009, 06:56 PM
You might want to try applying mulitple instances of Sasquatch instead of relying on one instance. I've had better luck with up to three instances and tweaking them.

SearchingSoul
04-07-2009, 06:30 AM
Hello belset,

from what i see this looks like a lighting issue. Your Hair seems completly unlit (dark/black).
Here my suggested Checklist:
.Try the standard 3 Point Lighting setup (just Spotlights)
.Add a default Sasquatch modifer to your object and apply your Texture Map
.raise ambient light strenght (+ Lightwave ambient light as it acts like a multiplier)

Havent got these Problems with Textured Fur ... hope you find the issue.


yours Damir

CGTalk Moderation
04-07-2009, 06:30 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.