PDA

View Full Version : animation problem


deepak21october
04-03-2009, 06:05 AM
hi everyone

my problem is that i want to animate my rigged character along with the bus
i mean that i made the character and rigged it with biped and skin it with physque
and i animate the bus like moving back and forth ................ and i want to link that rigged character with the bus so that my charter move with my bus
as like my character sitting in a bus and it`s moving along with it
but when i linked it with the bus it dont work correctly and i also tried the linked constraint
is there any other way to link the rigged character to the object
i m working in max 2009

thanks

indi456
04-03-2009, 06:21 PM
Hi did you have solve the problem because i am here as i have the same problem.If you have solved the problem please let me know.So that I can also implement that...

TemperalVision
04-03-2009, 06:50 PM
It's been a long time since I used max but I think I can help. It seems there may be a rpoblem with the hyarchy of your character.

The first thing you need to do is place everthing from your rigged character as a child under a single null. If you do this everything from your character should relate it's animatable paramaters to the axis of this null instead of to the world axis.

You then make that null a child of the bus.

Be shur than when your animating, you save your keys as Local cordinates and not global. This in itself could be your problem.

Agian, it's been a long time since I used max so I can't remember what there constraints / parent / child system is like but I hope that helps.

CGTalk Moderation
04-03-2009, 06:50 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.