PDA

View Full Version : lw+mb need quik export help


Mangled Poly
07-10-2003, 03:16 AM
hey ok so i posed a character in mb on fram one then i exported... when i import into layout i see the figure but its in its stance pose.. however i see blue "nulls" in the shape of my pose what am i doing wrong?

also the skeleton is stacked and crumbled all wierd at the feet

Triple G
07-10-2003, 07:49 AM
Are you importing the FBX file, or are you doing a "merge with FBX"? You need to open your original LW scene (with your character in the T-pose), then do "merge with FBX". Should work fine, assuming that you've plotted everything to your skeleton within Motionbuilder before exporting. :)

CurtisG
07-12-2003, 08:53 PM
Hi Mangled Poly,

Make sure to 'Plot to Skeleton' on your character before you save and import back into Lightwave.

Cheers,

freedik
07-17-2003, 12:04 PM
I started trying MB just today.

2 questions:

- What is 'import DXF' plugin in Lightwave for if everyone insists not using it?

- And where are those 'plot to skeleton' and 'plot all animation' commands that I'm supposed to run before getting back to Lightwave? All I can see is 'plot all properties'(MB 4.0).

*edited* Wow, I got it to work(with 'plot proerties'), so nevermind of the second question :P
But... Is there a way for getting any MB animation to LW? With current workflow I have to have a LW scene first, then take it to MB. 'Import DXF' just imports models standing and a bunch of nulls flying around in backround(tried with tutorial scenes).

CGTalk Moderation
01-15-2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.