PDA

View Full Version : Maya, UltraEdit, and documentation


Lumavore
03-25-2009, 08:26 AM
Hi all,

I use UltraEdit to write my MELscripts, but it seems that ever since I've had UltraEdit on my machine, whenever I try to open any maya documentation (from the help menu), it tries to open it in UltraEdit; rather than an internet browser, as per norm.

I say "tries to" because UltraEdit immeditately gives me an error telling me that: "C:\Program Files\IDM Computer Solutions\UltraEdit\file:\C:\Program Files\Autodesk\Maya8.5\docs\en_US\Nodes\index.html contains an invalid path."

As you can see, it looks like good ol' UE is preprending the path to the documention with the path to UE... regardless, I'd still like to view the docs in Firefox, not UE.

I should mention that I do not experience this problem when opening any html files from windows explorer -- only in Maya is this happening.

I was hoping someone else out in the community who uses UE has encountered and perhaps overcome this issue?

Buexe
03-25-2009, 11:12 AM
I`ve had this problem, too. It is due to the extension linked to UE. Make sure ".htm" and ".html" are linked to Browsers like Internet Explorer or whatever you use. Fixed it for me.

Lumavore
03-26-2009, 12:38 AM
Hmmm, thanks Buexe, but I guess I didn't make myself clear: my .htm and .html files are linked to an internet browser, and not UE.

Perhaps I should mention I'm using Win XP. As per the properties window, Windows recognizes html files as "Firefox documents" and "Opens with: Firefox".

Like I said, it's only when I open these files from Maya's help menu that they try to open in UE.
I'm still suspicious about the prepending of the file path...

Any other ideas?

CGTalk Moderation
03-26-2009, 12:38 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.