PDA

View Full Version : Strange Brush; zadd subtracts, zsub adds, smooth makes rough geometery


designingpatrick
03-24-2009, 04:57 PM
Unfortunately the problem has seemed to become worse over time, and I failed to really inspect the behavior until it was too late;
If using any brush on zAdd, then the geometry is pushed into the model
If using any brush on zSub, then the geometry is pulled from the model
If smoothing with any brush, then the geometry is roughened and unidentifiable deformation occurs
I tried turning the BackfaceMask on, and this worked to restore normal settings (temporarily), and now BackfaceMask disables all deformation
The issue occurs with all tested models, including default ztools
I have reset the preferences with no results

designingpatrick
03-24-2009, 05:05 PM
Update!

Looks like zbrush is interacting strangely with my wacom tablet. It thinks that the eraser is the tip and that the tip is the eraser.

gruhn
03-25-2009, 04:24 AM
Shot in the dark here - it sounds like your Z Strength [terminology?] is negative.

designingpatrick
03-25-2009, 04:31 AM
You know.... I was thinking about that, but it is at a normal state. Actually I'm sure that it was a tablet issue; drawing with the eraser when the app is working normally causes the same result as drawing with the tip when the app is working like how I described. I restarted ZBrush, ensuring that the stylus was distant from the tablet, and everything works fine. I don't know if the issue was caused by the stylus's proximity to the tablet while the app initialized, or a glitch that occurs with the tablet's drivers, or possibly outside influences (like my synergy software).

CGTalk Moderation
03-25-2009, 04:31 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.