PDA

View Full Version : FumeFx follow doesn't follow


schyzomaniac
03-23-2009, 11:41 AM
Hi
I was searching the last three hours for a solution, but I must overlook something. I setup a simple simulation in fumefx (just smoke) and would like my pflow particles to follow the smoke.

So I used a fumefx birth operator, a fumefx follow, a shape and a display operator. That's it - very simple.
In the fumefx birth op I checked "smoke" and increased the emit stop to 200. The rest are default settings.
In fumefx I checked to export velocity.

In my screenshot you can see that my pflow particles (pink circles) don't follow my fumefx smoke (white dots) at all.

Am I missing something here? A checkbox? A hidden switch?

cheers,
Daniel

grury
03-23-2009, 11:46 AM
Did you save the Velocity Channel with your Fume sim?

schyzomaniac
03-23-2009, 11:59 AM
Hi
In fumefx under General -> Output, I included "Velocity" to the exporting channels.
So it lists:
"Smoke, Temperature, Velocity".

Is there anything else I must set to export it?


Daniel

Bandu
03-23-2009, 02:07 PM
plz check your settings again.
it works perfectly!

ffx-follow (http://www.b3d-animations.com/tmp/ffxbf.mov)

http://www.b3d-animations.com/tmp/ffxbf.jpg


cheers,
Bandu

schyzomaniac
03-24-2009, 01:21 AM
Argh! It took me hours to find the problem. To spare you the same trouble, here's what didn't work for me.
I created the ffx-container in the front viewport and then I got these strange pflow behaviors. After deleting the container and drawing a new one in the perspective viewport, it works just fine. I did this two more times to confirm it on my end, and it never worked when building the ffx container in the front viewport. Something to look out for in the future.

cheers,
Daniel

CGTalk Moderation
03-24-2009, 01:21 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.