PDA

View Full Version : mr and mapping texture rotation


Ronald
07-07-2003, 11:21 AM
i want to control the rotation of a texture with a ramp by plugging a ramp into the rotate frame attr of a texturecoordinate node. when rendering with mayas standard renderer everything works fine and i see the effect i expect. when rendering with mr, there is no effect. is this a limitation and if it is, does anybody know a workaround for this? (by the way, all other attribute can be mapped - offset, etc.)

ronny

ps: i tried something with the mib_texture_lookup node and it seems to be broken in maya 5...

alexx
07-07-2003, 01:53 PM
works for me..
(for rotate frame and rotateUV)

dont forget to set the value of the color high.. not only white but 45 e.g. for the color value

cheers

alexx

Ronald
07-07-2003, 02:20 PM
hmmm,... i tried it on two systems now, and it just doesnt work (i had a high value). the strange thing is that it work with mayas renderer and when using exactly the same scene rendering it with mr, it just doesnt work... i gotta try that again... stay tuned

ronny

alexx
07-07-2003, 02:26 PM
my file:

http://bigott.gmxhome.de/scenes/rotate.mb

cheers

alexx

Ronald
07-07-2003, 03:37 PM
have a look at my file, you will see what i mean. :D

ronny

alexx
07-07-2003, 04:04 PM
ah that :)

well.. i think i can remember that was a bug in mental.. thought they had already fixed that.
not 100% but about 95% sure ..


sorry.

cheers

alexx

Ronald
07-07-2003, 04:26 PM
well seems to be a bug...


by the way, did you ever work for h5b5?

ronny

oh, and thanks a lot for the help!

alexx
07-07-2003, 04:31 PM
i still do - kind of..

ronaldV?

Ronald
07-07-2003, 04:36 PM
oh! then we know from the fmx 2 or 3 years ago. you had a particleclass there!

ronny

alexx
07-07-2003, 04:45 PM
yeah :)

the good old days

CGTalk Moderation
01-15-2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.